Find the answer to your Linux question:
Results 1 to 2 of 2
I recently purchased a new computer and I experimented some troble configuring mandrake linux. First mandrake 10.1 booted up from the cd-rom and then told me that it could not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Location
    Bucharest Romania
    Posts
    1

    newbie: weird on-board lan card (network adapter)


    I recently purchased a new computer and I experimented some troble configuring mandrake linux.
    First mandrake 10.1 booted up from the cd-rom and then told me that it could not "see" de cd-rom unit...
    Finaly after returning to mandrake 9.1 the instalation was succesful ...or not such succesfull....I had 2 main problems:
    -the GForce 4 4000 video card vasn't nowhere to be found..this problem vas resolved...finaly...
    -the second problem stands....i can't make ma dammed network adapter to work (it is an on-board lan card based on the marvel 8100 chipset (the mainboard is the Gigabyte GA-8IPE1000-G board))
    The tehnical suport service from GigaByte replyed my message giveing me an link to "the drivers for the marvel chipset based lan cards".
    The remaining problem it's that ....I don't know how to install teh recived drivers......I desperatly need help ... I can't stand not being able to acces the lan and the internet....

    Thanks for reading this....if it's possible please give me some solutions...

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    A link on general installing is here.

    I would read the README and INSTALL files within the download, they will tell you how to install.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •