Find the answer to your Linux question:
Results 1 to 2 of 2
My system details as follows" AMD Athlon 2700+ GeForce 6800 GT 1GB RAM 120 GB SATA hardrive (used for linux) GA-7VAXP mother board then some other hardrives, CD-ROMs etc. mANDRAKE ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    32

    BOOT PROBLEMS!!


    My system details as follows"
    AMD Athlon 2700+
    GeForce 6800 GT
    1GB RAM
    120 GB SATA hardrive (used for linux)
    GA-7VAXP mother board
    then some other hardrives, CD-ROMs etc.
    mANDRAKE 10.1

    I can't get my linux to work. I can install it perfectly, except for my display driver that gives an error if I want to test it, but it still chooses most correct one(Geforce 6800). After installation my system need to reboot and this is where the problem comes in. In the bootup procedure it stops at "checking for new hardware". Can somebody please help me cause I am eager to actually get into linux?!

  2. #2
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    If you have any usb peripherals plugged in, remove them and try a boot without them.


    Alternately, you could try passing some parameters to the kernel at boot, like noapic and acpi=off (or acpi=on).
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •