Find the answer to your Linux question:
Results 1 to 4 of 4
Hello all, Im trying to install mandrake 10.1 with a DVD that I know is working. It gets through the first few checks and then freezes at: Preceeding, please wait... ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11

    mandrake install freezes


    Hello all, Im trying to install mandrake 10.1 with a DVD that I know is working. It gets through the first few checks and then freezes at: Preceeding, please wait...

    just sits there and there is nothing i can do about it.

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Have you tried un-plugging usb devices?

    What are your system specs, you may be able to press Esc and see exactly were it stops.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11
    Ill have to try removing usb devices...pressing escape just made the ^[ character. thanks

  4. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11
    well removing all usb devices worked. so i plugged my usb>ps2 converter into my mouse and plugged it in. now the damn thing actually gets into the install but will freeze when trying to detect/install drivers for my secondary SATA HD. lol wtf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •