Find the answer to your Linux question:
Results 1 to 3 of 3
Modem Type: AGERE PCI SOFTMODEM V92 Distro: MandrakeLinux 10.1 Kernel: 2.6.8.1-12mdk Dialer: kppp Port: /dev/modem (on Win COM Port 4) Now, drivers are installed but modem still doesn't work. How's ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Location
    Serbia
    Posts
    2

    Winmodems... how awful that sounds.... (HELP)


    Modem Type: AGERE PCI SOFTMODEM V92
    Distro: MandrakeLinux 10.1
    Kernel: 2.6.8.1-12mdk
    Dialer: kppp
    Port: /dev/modem (on Win COM Port 4)


    Now, drivers are installed but modem still doesn't work. How's that? Simply, on Query modem, all is cool, but problem is when it comes to reality. When I try to dial a number, it's quiet for one time, and then NO CARRIER, or NO DIAL TONE. What could this be?

    P.S. it always brakes that thing on connect, then it says THE MODEM IS BUSY, so i need to delete files ttylto and modem from /dev directory and to create it again.

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Although my knowledge is limited on this one, basically there is a major problem with using a winmodem under Linux, and I believe you shouldn't do it.

    The winmodem uses software to do what hardware might otherwise do on an external modem, and since this software is proprietary it is poorly supported by Linux developers.

    I would simply not use a winmodem: others may take another view
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  3. #3
    Linux Guru
    Join Date
    May 2004
    Location
    forums.gentoo.org
    Posts
    1,817

    Re: Winmodems... how awful that sounds.... (HELP)

    Quote Originally Posted by New-Zealand
    Now, drivers are installed but modem still doesn't work. How's that?
    Like fingal says, you need to have the RIGHT driver. Do you? Check here for starters. External serial port modems are the best bet for Linux, but if you can find the right soft modem driver, you may be able to get it going.
    /IMHO
    //got nothin'
    ///this use to look better

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •