Find the answer to your Linux question:
Results 1 to 7 of 7
Hi this my first try at linux i have no idea how it works , managed to install it but would like to install bit tornado have down loaded it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    4

    bit tornado how to install in mandrake 10


    Hi this my first try at linux i have no idea how it works , managed to install it but would like to install bit tornado have down loaded it into home/documents , how can i install it ? Anyone help please.

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Setup urpmi here: http://easyurpmi.zarb.org/

    Then type as root

    urpmi bittorrent.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    4
    many thanks Jeremy 1701 i have followed procedure but keep getting installation failed
    file/usr/bin/btdownloadcurses.py from install of bittorrent-conflicts with file from package.
    Can you point me in right direction? what have i done wrong? Hope you can help me . Would like to move on to linux from windows Thanks

  4. #4
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    can you copy and paste the exact error?

    Thanks,
    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  5. #5
    Just Joined!
    Join Date
    Mar 2005
    Posts
    4
    hi Jeremy sorry for the delay this is what is displayed when i try to install bittorrent
    file /usr/bin/btdownloadcurses.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/bin/btdownloadheadless.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/bin/btlaunchmany.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/bin/btlaunchmanycurses.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/bin/btreannounce.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/bin/btrename.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/bin/btshowmetainfo.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/bin/bttest.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/bin/bttrack.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Choker.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Choker.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Connecter.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Connecter.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/CurrentRateMeasure.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/CurrentRateMeasure.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Downloader.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Downloader.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/DownloaderFeedback.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/DownloaderFeedback.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/HTTPHandler.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/HTTPHandler.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/NatCheck.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/NatCheck.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/PiecePicker.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/PiecePicker.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/RateMeasure.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/RateMeasure.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/RawServer.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/RawServer.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Rerequester.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Rerequester.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Storage.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Storage.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/StorageWrapper.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/StorageWrapper.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Uploader.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/Uploader.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/__init__.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/__init__.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/bencode.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/bencode.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/bitfield.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/bitfield.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/btformats.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/btformats.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/download.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/download.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/parseargs.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/parseargs.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/selectpoll.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/selectpoll.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/testtest.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/testtest.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/track.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/track.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/zurllib.py from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk
    file /usr/lib/python2.3/site-packages/BitTorrent/zurllib.pyc from install of BitTorrent-4.0.0-1 conflicts with file from package bittorrent-3.3-4mdk

  6. #6
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Well, it would seem you already have bittorrent installed.



    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  7. #7
    Just Joined!
    Join Date
    Mar 2005
    Posts
    4
    Thanks again sorry for not replying sooner , shows how much i know about linux . Have tried to down load a small linux program and choose save as and saved it in home/documents , when i try to open it asks what i would like to open it with , can't open or install ? Does this make sense . Dare i ask you to help me again?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •