Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
OK, my first time with Linux has been, well, interesting. I reinstalled and then changed the graphics settings. That worked. But when I went into KDE the mouse didn't work. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11

    OK, my first time with Linux has been, well, interesting.

    I reinstalled and then changed the graphics settings. That worked. But when I went into KDE the mouse didn't work.

    I'm reinstalling AGAIN and I'm going to test everything I possibly can. If it doesn't work then, I'm going to give up until someone in my office can help me on monday.

    Thanks again for your help. Any words of wisdom would be welcome.

  2. #12
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    USB Mouse?

    If so do an lsusb in the console and let me see the results.

    ~Pax

  3. #13
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11
    Thanks
    It was PS/2. I then tried USB. Now using the USB for this reinstall.

  4. #14
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11
    Still no mouse. I tried lsusb and it says "command not found".

  5. #15
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    su to root, enter your root password, and try it again.

    ~Pax

  6. #16
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11
    Gee whiz! I start a session in root and then nothing works.

    If I log in as myself and then go to the console. how do I switch to root from there? Can I? Because logging in as root kills everything.

  7. #17
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    Something really strange is going on on your system... ;p

    Anywhoo, while logged in as yourself, type:

    su

    It will ask you for the root password, and if you enter it correctly you will have root priviledges.

    ~Pax

  8. #18
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11
    Whew. OK, finally.

    Well, it recognizes the mouse. It says:
    Bus 001 Device 002: ID 045e:0039 Microsoft Corp. IntelliMouse Optical

    That's correct

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •