Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, just to let you know I'm quite new to linux. So please be specific when explaining anything. I download the 3 ISO's, burnt them to cd's, and installed Mandrake ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    1

    Mouse problems after installing


    Hi, just to let you know I'm quite new to linux. So please be specific when explaining anything.

    I download the 3 ISO's, burnt them to cd's, and installed Mandrake (10.1 I believe) on a computer. During the setup my mouse worked just fine, now when I try to start it up, only the keyboard works and NOT the mouse.

    I have tried both PS/2 and USB mice, neither work. Does anyone have any ideas of what I should do?

    Thanks,

    Quentin

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1

    I also have mouse problems

    Hi Quentin

    I see you have had no reply yet and I have exactly the same problem you are experiencing. I have installed Mandrake 10.1 on two different machines one running a Duron 850mhz and the other running an 2ghz Athalon. The Duron is connected through a KVM switch but I have tried running a PS2 and USB mouse directly on both but neither system will recognise a mouse after boot up even though they worked fine during install.
    Have you found a solution to this problem? as I have not found one yet and until I do my first experience of Linux will be a negative one

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    7
    i did abit of googling because i was.. well bored and it seems to be the result of a bad xorg config, there is also a tool called "drakemouse" maybe you could give that a try if not try this.

    within gnome, hit alt+f2 and a dialog will appear enter gnome-terminal
    then you will need to edit you xorg config using from the terminal
    su to root then type
    joe /etc/X11/xorg.conf
    press the arrow key down until you see something like this

    Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "ExplorerPS/2"
    Option "Device" "/dev/input/mice"
    Option "ZAxisMapping" "6 7"
    EndSection
    change "/dev/input/mice" "/dev/psaux"

    original post at: http://mandrakeusers.org/index.php?showtopic=21261

    peace out,
    gizm0

  4. #4
    Just Joined!
    Join Date
    Oct 2006
    Posts
    2
    I've been Googling to solve KVM switch problem as a new Mandriva user. Mr Gizmo you are a god! Worked a treat ta.

  5. #5
    Just Joined!
    Join Date
    Oct 2006
    Posts
    3
    Thank you so very very much!
    I was just about to give up all hope then I thought, lets sign up to a linux forum and post something, then I wondered if this could have happened before ergo searching. AND NOW I HAVE IT!!! BRILLIANT!!

    Now just the WLAN card

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •