Find the answer to your Linux question:
Results 1 to 3 of 3
I have 3 CD-ROMs on my desktop, and at first it only recognized one, then it recognized my Burner as well. However, the burner doesn't seem to work at all, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    7

    not recognizing 2 CD-ROMS


    I have 3 CD-ROMs on my desktop, and at first it only recognized one, then it recognized my Burner as well. However, the burner doesn't seem to work at all, when I put in a CD and mount it, it opens the window but there aren't any files. Also, the third CD-ROM isn't recognized at all. I have no clue what's going on. Ideas?

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    It does that to me as well... The temporary solution is to reboot I've found.

    Dunno what causes it though, nor how to permanently fix it.

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    uk, cambs + herts
    Posts
    34
    can you show the contence of /etc/fstab and how are the three aranged, two internel one on a usb ?
    so from a gess you will need to add this (first field could be anything)
    Code:
    /dev/sr0   /mnt/cdrom3   auto  noauto,users   0 0

    humm
    this might be more help thinking about it and easier
    open up harddrake as root
    Code:
    $ su
    password:
    # harddrake2
    hopefully all three cd drives will be there
    select the two which arn't running (pro /dev/hdd and /dev/sr0)
    click on the "run config tool"
    in the new dialog check there is a mount point
    now go to options section and select the user box
    if its a writer open up the advanced section and select unmask=0 , give write access to normal users.

    hope that helps

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •