Find the answer to your Linux question:
Results 1 to 7 of 7
Hello, I have recently installed Mandrake Linux 10.1 and being an idiot I used the "Erase all data" (I think that is what the option is, I don't get it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3

    Mandake 10.1 Won't Uninstall


    Hello,
    I have recently installed Mandrake Linux 10.1 and being an idiot I used the "Erase all data" (I think that is what the option is, I don't get it anymore) option and I can't uninstall Mandrake Linux to reinstall Windows XP Prof. SP2 so I can install all of my hardware again (My hardware CDs don't support Linux), I have tried using another hard drive as master, wouldn't work, swiping the drive manually with Fdisk and even using Slack Ware Linux using cfdisk, none of this works, I now have a "partition signature != 55AA" whatever that is suppose to mean. When I turn on my computer it is always searching for IDE drives and it always goes too that partition error, I have reinstalled Linux several times, but nothing works, installing Windows does absolutely nothing at all, I always get unknow file disk there is no disk in this drive, and the only answer I can even imagine working is buying a new hard drive, because for some reason never picks up, says nothing is attached to the Fastrak, and the BIOS are not installed.

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Try a low level format of your hard drive. You can get the formatting tool from your hard drive manufacturer's website. e.g. www.segate.com

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3
    ok I did a low level format but when I went to install windows xp, it gives me the error unknow disk there is no disk in the drive. Then you can press enter
    to try to install windows but it just gives me bsod. I was able to fix the error with the partition signature, But still not able to install windows. Thanks you all for the help by the way!!

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    did you try
    Code:
    fdisk /mbr
    with the floppy disk

    sometimes Lilo or Grub is hard to get rid of unless you do that.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  6. #5
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Once you did a low level format, every bit on the hard drive is written with 0's. Windows won't recognize this disk. Using DOS, you should format it as FAT with format c:\u.

  7. #6
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3
    I found out Serial ATA Hard drives (The hard drive that "I" have) will NOT pick up on Windows XP because it is glitched and a piece of crap.
    I do know now how to fix the problem by making "MY" own little Windows XP custom disk adding all drive types to the disk so that it will pick up and install and not go:
    Unknown disk
    <There is no disk in this drive>
    I can fix the problem, this site gave me the answer.

    Tell me what you think.

  8. #7
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1

    you have to reset the master boot record

    I had this problem once.... and i booted with a floppy disk.... with DOS and run a command for reseting the master boot record i belive it was fdisk /mbr,
    anyways I think it's worth to check it out.

    before trying this read a little about what fdisk /mbr does.

    Hope this was usefull

    see ya

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •