Find the answer to your Linux question:
Results 1 to 3 of 3
Hi pretty new to linux started with Mandrake 10.1 just switched to 10.2 beta have to say after all the other distros I tried I like Mandrake the best no ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3

    Americas Army and Mandrake10.2beta no libstdc++.so.5


    Hi pretty new to linux started with Mandrake 10.1 just switched to 10.2 beta have to say after all the other distros I tried I like Mandrake the best no problems installing it everything
    works great except for a few little bugs with xmms but I can live without it
    Now to the problem I just installed Americas Army v2.3 install went great
    but when I try to run it I get the starting ArmyOps inthe taskbar for about 10sec then it
    just quits.Installed under root to /usr/local/games/armyops it installed the link in the start
    menu and no errors during install tried to run it from a console and got this error ./armyops-bin:error while loading shared libraries: libstdc++.so.5: cannot open shared object file : no such file or directory.
    looked in /usr/lib have libstdc++.so.6 but cant find libstdc++.so.5 anywhere
    Any help would be greatly appreciated.

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Try creating sym link called libstdc++.so.5 that links to the 6 version.

    Code:
    ln -s /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.5
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3
    Thanx I found libstdc.so.5 on my 10.1 cd installed it and evrything works fine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •