Find the answer to your Linux question:
Results 1 to 2 of 2
Have a new USR modem for kppp. The modem is listed under hardware in Confiqure your computer and has Linux compatible on the box. Instructions are: Launch a terminal session. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    28

    US Robotics modem


    Have a new USR modem for kppp. The modem is listed under hardware in Confiqure your computer and has Linux compatible on the box.
    Instructions are:

    Launch a terminal session.
    Create a symbolic link for the modem using following commands:
    cd/dev <enter> I get "Command unknown"
    rm modem <enter>
    ln-s ttySX <enter>
    Type Minicom <enter> start Minicom
    The modem initializes under Minicom, type AT <enter>

    I get stoppd after "command unknown"
    Tried this with root and not root. I phoned USR, they have no time for me. Tried the kppp configure, stops at initialize.
    Mandrake 10.1 Community on CD

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Hmmm, strange instructions! Try

    cd /dev (notice the space)
    rm modem (remove the file called 'modem')
    ln -s ttySX (I don't usually use this command, so suggest you type man ls and read up to check. It should maybe read ln -s tty SX or all the other possible combinations - detective work needed!).

    ./Minicom (assuming that this is an executable)
    ./AT (ditto - see above)

    The commands they have supplied won't work as they've left spaces out etc. Customer support for Linux is usually poor or non-existent

    Before you do any of this type ls -al in each directory to list files/ other
    directories. You want to check that things are where you think before running commands.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •