Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I try to install Mandrake 10.1 to my Dell Inspiron 5150 NB. It boots, starts setup but when i head to partitioning i stuck. I tried suse 9.2, fedora ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Rmn
    Rmn is offline
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2

    partitioning on Mandrake 10.1 installation...


    Hi,

    I try to install Mandrake 10.1 to my Dell Inspiron 5150 NB. It boots, starts setup but when i head to partitioning i stuck. I tried suse 9.2, fedora core3 i had success both of them with partitioning. My inspiron has 40gb h.d.d i tired a liitle partition combinations;

    15gb root (ext3)
    1.4 gb swap(512mb ram)
    20gb /usr (ext3)

    it didn't work. i tried;

    1gb /boot (ext3)
    15gb root(ext3)
    1.4gb swap
    22gb /usr (ext3).

    I tried auto size partitions, it didn't worked. When i made partitions and try to go ahead mandrake says "invalid hdlist description".

    Please help...

  2. #2
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826
    All of those partitioning schemes should have worked. But I don't think it's really an issue of how you choose to partition it - I mean, you could make a 20 GB swap and a 1 MB root partition and it should still work (though you'd have a hard time actually installing the base system onto it).

    You might have a bad hard drive, or perhaps the Mandrake CD is bad. But before jumping to conclusions about faulty hardware, try this:

    Boot up a Linux distro CD you know works. Partition the hard drive with whatever scheme you want and format it with reiser or ext3 (I think Fedora's partition utility only supports ext3 ATM). After you've created the partitions and written the new partition table to disk, exit the installer and put in the Mandrake CD. Go through the Mandrake install but skip the partitioning step. You should be able to just skip it and move onto the installation.

    Tell me if it works.

  3. #3
    Rmn
    Rmn is offline
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2

    it didn't

    it didn't work. i don't think it's a bad drive problem because i can install fedora core 3 and suse 9.2 i think it's another wproblem but i can't solve it

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826
    If there's a certain step in the CD install of Mandrake you can't get past, and the drive is good, this leads me to believe the CD is bad. Did you do a md5sum check of the CD .iso after you downloaded it? The CD could very well be corrupt.

    You could try installing Mandrake on a spare machine if you have one and see if it fails at that step again.

    Perhaps the hard drive is unsupported by Mandrake or something? But I highly doubt this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •