Find the answer to your Linux question:
Results 1 to 5 of 5
i have a lg vx6000 cell phone that connects to my computer by usb. under windows i was able to use it as a dial up modem. any idea how ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    8

    phone help


    i have a lg vx6000 cell phone that connects to my computer by usb. under windows i was able to use it as a dial up modem. any idea how i can do this under linux??

  2. #2
    Just Joined!
    Join Date
    Jul 2004
    Location
    uk, cambs + herts
    Posts
    34
    havn't tried this myself but:
    run these as root
    Code:
    modprobe uhci       
    modprobe usbserial
    modprobe ftdi_sio
    modprobe cdc-acm
    if any come back with "module not found" you will need to get that module
    then plug in you're phone and start up you're favorate ppp client (eg kppp)
    and set the modem to be /dev/usb/ttyACM0 (zero).
    gl.

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    8
    tried that and none of them come back with module not found. i plugged in my phone and checked harddrake. there is no modem listed, but there is an unknown device. checked the details and got this:
    Identification
    Vendor: ‎LG CDMA USB Modem

    Description: ‎Qualcomm CDMA Technologies MSM

    Media class: ‎Communications|Abstract (modem)|AT-commands (v.25ter)

    Connection
    Bus: ‎USB

    Bus PCI #: ‎1

    PCI device #: ‎3

    Vendor ID: ‎4100

    Device ID: ‎24576

    Misc
    Module: ‎cdc_acm

    where can i go from here??

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2004
    Location
    uk, cambs + herts
    Posts
    34
    that shouldn't matter
    its talking to it (got the vendor id and device id)
    its using the right module (cdc-acm)
    its just never herd of it before.

    so just follow normal modem setup using ttyACM0 instead of tty0.

  6. #5
    Just Joined!
    Join Date
    Mar 2005
    Posts
    8
    2 questions now. if one of those modules was missing, then how do i add it? How do i setup my modem?? what is the command that i use??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •