Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
I don't understand why the system is deleting the entry in fstab as per the last line of the messages, but here's a few suggestions: 1. try supermount 2. format ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379

    I don't understand why the system is deleting the entry in fstab as per the last line of the messages, but here's a few suggestions:
    1. try supermount
    2. format the drive under windows as FAT and not FAT32 to see if that helps.

    Otherwise, Im at a loss to explain why your system is doing what it is doing.

  2. #12
    Just Joined!
    Join Date
    Mar 2005
    Posts
    14
    Hi again,

    I've tried with a new 2.0 usb key a friend of mine has left me and... it work's correctly. After pluggin this key, I've tried with my 1.1 usb key and it doesn't work.

    I don't know if it's due to the kernel i have:
    #uname -a
    Linux localhost 2.6.8.1-10mdk #1 Wed Sep 8 17:00:52 CEST 2004 i686 Pentium III (Katmai) unknown GNU/Linux

    Is it possible that the kernel is compiled with no usb 1.1 support ? Must i recompile it again (and where is the usb 1.1 support) ?

    I'm begining to get tired, but (by the moment) I won't give up !!!

  3. #13
    Just Joined!
    Join Date
    Mar 2005
    Posts
    14
    I've just tried with a Linux Live Cd with 2.6.11 kernel and my old usb 1.1 key runs perfectly !!!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •