hi,

i have maybe another stupid question: how do i tell mandrake the netcard media type is 10 full-duplex and not auto? in freebsd there's a file called rc.conf on /etc where you can change that but i see mandrake has not that file. i need that because i have a large cat5 ethernet cable and the only way it can work is in 10 full-duplex.

i mean, i know the command would be: ifconfig eth1 media 10baseT or something like but thru console it keeps not the setting.