Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Originally Posted by silverbirch I had problems in mandriva LE/2005 and this worked for me. In MCC boot, options for boot - enable acpi, reboot and camera recognised in digicam. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2005
    Posts
    8

    Quote Originally Posted by silverbirch
    I had problems in mandriva LE/2005 and this worked for me.

    In MCC boot, options for boot - enable acpi, reboot and camera recognised in digicam. I have sony DSC-W1 and it recognised as F707 or something. Might work for you too.

    USB memory card and mouse also now working.
    Are you using a regular memeory stick, or a memory stick Pro??

    I have a little SanDisk card reader, and it will mount just fine w/ a normal memory stick in it, but will not work w/ a memory stick pro.

  2. #12
    Just Joined!
    Join Date
    Apr 2005
    Posts
    8
    OK.. new update..

    I can now read the picts off of my DSC-S40.

    I changed the boot settings from No ACPI to Force ACPI
    Camera needs to be set to PTP
    Need to reboot w/ the camera plugged into the USB and turned on
    Connected using digikam (running on MDK10.0 w/ Gnome) as a DSC-707F (autoconnect picked it).

    I can download files from the camera, but I can't delete files from the camera.

    This worked for both the internal memory in the camera and the Pro stick (when inserted in the camera.)

  3. #13
    Just Joined!
    Join Date
    Feb 2005
    Location
    New Zealand
    Posts
    11
    Plain memory stick card.

    Sorry - yes I should have said camera neds to be PTP.

    My pictures weren't deleted either - didn't think about it. It's tedious doing it on the camera one by one.

    In windows there's an option to delete after uploading - wonder how to do it here.

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Apr 2005
    Posts
    8
    Yet another update..

    Quick version: MKD10.0, Gnome, Sony DSC-S40 camera, PTP mode, 512MB Memory Pro stick, Izo Dazzle* 10-in-1 memory card reader (from Circuit City), force acpi, usb 2.0 connection.

    I was ready to take this camera back, in favor of a Kodak 4MegPixel camera that digikam is known to support... But, the sales guy talked me into trying a usb card reader. Well, I have partial sucess!!! On at least one of the 4 usb slots (at least one of them doesn't work either) on my computer (Soyo KT400 Dragon motherboard), I can plug the reader up, w/ a Memory Pro card inserted in it, and it will auto mount and show up as "hd" on my desktop. (I think some of the usb slots are 1.1 and others are 2.0.. dunno.) From there, I can pull files from it, and delete them (just thought.. don't know if I can write to the card...) just as if it were a file folder on my harddrive. Problem is, if I pull a card from the reader, my desktop hangs. I have to pull the usb cord from the computer first.. Not a big deal.

    It was kind of nice too.. As I was checking out memory card readers online, I caught a rebate on Circuit City's web page, "buy a digital camera, get a card reader for free [after mail in rebate]". Well, hell, I might as well try this card reader!! I hadn't thought of, or looked at readers before today, so it worked out well.

    The last time I booted, I had my camera plugged into the usb slot, turned on and on PTP mode. I have since unplugged the usb, plugged the card reader into the same slot, and re-attached the camera to the same usb slot. digikam still can read my camera and download picts from it (although it still can't delete them).

    I would still like to 1) be able to hot swap cards from the reader w/out disconnecting it from the usb (would allow me to plug it up in the back of the computer vs. the front usb slots, hide the wire and clean up a little of the mess) 2) use digikam to delete files from my camera's card and internal memory.

    Although, I must say, the one touch download of all of the picts on my camera to a specified folder is a nice little touch w/ digikam. Hmm... I might need to write a little shell script to do that w/ the usb card reader.. oh boy.. here we go.. more to come..

  6. #15
    Just Joined!
    Join Date
    Feb 2005
    Location
    New Zealand
    Posts
    11
    I need to do some more experimenting to what the similarities and differences are between card reader and camera, in behaviour when uploading. Busy at the moment, might get to it tomorrow maybe.

    If you work out a script for it I'd be interested in trying it if it works for you ...

  7. #16
    Linux Guru
    Join Date
    May 2004
    Location
    forums.gentoo.org
    Posts
    1,817

    Sony doesn't like Linux

    Linux users are apparently out of luck with Sony. You guys must have pirated too many of their tunes. I got a Sony DSC T700 Cybershot camera as a gift. It seems really cool, but I guess I need to buy an accessory in order to download pictures: namely a machine running Windows XP or Vista. Jeez, I have to put up with Windows crap at work, I don't want to be bothered with it at home. The USB connection works fine and I can access the memory no problem. But it's full of .dll files and it has EULAs in every language and not a single jpeg file to be found and no DCIM folder. I tried installing their crap CD software with Wine and was able to D/L the lame user manual and a junk multimedia piece of propaganda for accessories, but the software for accessing pictures would not install. PoS. My Nikon works great, so I'll stick with a camera maker for my cameras and a real OS for my computers.
    /IMHO
    //got nothin'
    ///this use to look better

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •