Find the answer to your Linux question:
Results 1 to 4 of 4
Hi guys Has anybody sucessfully installed MDK 10.1 onto the above system??? I've had no end of trouble and 3 weeks after purchasing the discovery pack about the only thing ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    41

    Dell dimension 4700


    Hi guys

    Has anybody sucessfully installed MDK 10.1 onto the above system???

    I've had no end of trouble and 3 weeks after purchasing the discovery pack about the only thing that I can do is to run linux in GUI mode. NO sound (cant get my creative Audigy card to work), no internet access (sagem fast 800 e3 modem arent supported by MDK), my keyboard mapping is stuck in US even though I've got a UK keyboard and the system seems to think that its running in UK), no official ati drivers for my graphics card (ati radeon 300 se), so am running in vesa (which isnt an issue - yet).

    Sigh never used linux before but after 10 yrs with MS wanted a change. Not impressed by the hype given to mandrake so far...

    If anybody has a part of my configuration can I pester them for some advice on how to set thing up?

    Does anybody know if another distro will work on my system?

  2. #2
    Linux Guru
    Join Date
    Nov 2004
    Posts
    6,110
    First of all sorry for all of the trouble you are having. Once you get up and running it may even be worth it

    I notice you are using a Sagem modem. I have come across driver modules (unofficial) which are on the Mandrake install disks, at least in 10.1CE. Did you change the keyboard setting in the Mandrake Control Centre or using a different method?

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    41
    Despite my slight moan I am looking forward to getting into Linux!

    mmm sagem drivers on the disks...No I didnt / havent looked on the discovery disks supplied - yet . Mandrake support told me that they dont support this modem and can I close my incident. However they did provide the following:

    download http://eagle-usb.org/download/dsp20041025.tar.bz2
    open a shell :
    su -
    password of root user :

    go in directory where yuou download it :
    cd /home/your_user/directory/
    ls ( see your file )
    bzip2 dsp20041025.tar.bz2
    tar -xfv dsp20041025.tar
    ls
    you will get a directory :
    cd dsp20041025/
    ls
    you will see both files, copy them into /etc/eagle-usb/dsp directory in
    order to replace older files
    Relaunch internet :
    service network restart

    Unfortunatley I didnt have the eagle driver directory so just created the directory. Copying the files into my 'made' directory didnt give me any joys either. (btw I also have a post on the forum there to see if anybody can guide me through). Q - should this directory have already been present??

    As to my keyboard the setting in MCC says UK. I also tried localDrake and after setting this to UK still had issues.

    I shall look on the CDs when I get home and see what I can find

  4. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    41
    FYI solved my keyboard issue. Despite everything else being set to UK, kcontrol was in US.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •