Find the answer to your Linux question:
Results 1 to 2 of 2
My problem could not be fixed ( if you have help, please do ) when ever a sound played it would slow down linux alot. Playing games at noramlly 100 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    11

    Disable sound on Mandrake


    My problem could not be fixed ( if you have help, please do ) when ever a sound played it would slow down linux alot. Playing games at noramlly 100 fps would slow down to 20 fps. I tried muting the sound but that did'nt work so is there anyway to disable to drivers on Mandrake so it wont slow down my linux but just go without sound.

    Thanks n Advance

  2. #2
    Just Joined!
    Join Date
    Mar 2005
    Location
    Northern Ireland
    Posts
    23
    Try using Mandrake Control Center [MCC] and set the "alsa" and "sound" services to "stopped".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •