Find the answer to your Linux question:
Results 1 to 2 of 2
I'm trying to install Mandrake 10.1 After choosing the language I get the following message and can't do nothing: "Intel Corp.182801 FR/FRW (ICH6R/ICH6RW) sata controller" , "parport_pc" , "imm" , ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1

    Installation problem: Harware not compatible ?


    I'm trying to install Mandrake 10.1

    After choosing the language I get the following message and can't do nothing:

    "Intel Corp.182801 FR/FRW (ICH6R/ICH6RW) sata controller" , "parport_pc" , "imm" , "ppa" interfaces

    That doesn't tell me much, except there seems to be a pb with my SATA Drive.

    It seems to be a frequent issue given what I read on other websites, though I couldn't find any usefull information.

    Any help appreciated. Thx a lot.

  2. #2
    WKC
    WKC is offline
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1

    same problem

    Hi,
    I have the same problem with the 64 bit version of Mandrake 10.1. Mandrake advised me to install on a IDE drive which I did and that worked ok. Only problem is now I can not access my SATA drives with other OS. Seems to be an issue with the sata_nv module on this compile because the 32 bit version worked fine. If anyone can offer some suggestions I,d reallly appreciate it; haven found any solutions after weeks of looking. If it helps here is an extract from /var/log/dmesg
    ++++++++++++++++++++++++++++++++++
    SCSI subsystem initialized
    libata version 1.02 loaded.
    sata_nv version 0.03
    ACPI: PCI interrupt 0000:00:0a.0[A] -> GSI 11 (level, low) -> IRQ 11
    PCI: Setting latency timer of device 0000:00:0a.0 to 64
    ata1: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xC000 irq 11
    ata2: SATA max UDMA/133 cmd 0x970 ctl 0xB72 bmdma 0xC008 irq 11
    nv_sata: Primary device added
    ata1 is slow to respond, please be patient
    ata1 failed to respond (30 secs)
    scsi0 : sata_nv
    nv_sata: Secondary device added
    ata2 is slow to respond, please be patient
    ata2 failed to respond (30 secs)
    scsi1 : sata_nv
    +++++++++++++++++++++++++++++
    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •