Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, After installation, when I reboot, it is hung at "Bringing up interface eth0: Disabling IRQ #20" I tried going on failsafe and run command ifcfg eth0 up it doesn't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    Installing Mandrake 10.1 on dell dimension 4700


    Hi,
    After installation, when I reboot, it is hung at
    "Bringing up interface eth0: Disabling IRQ #20"
    I tried going on failsafe and run command
    ifcfg eth0 up
    it doesn't work.
    I have been struggling with this from past couple of days.
    if anyone has some solution, I will really appreciate.
    delldim

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    62
    is your ether card a built in one? or if you can remove that temporary, you may have to try, then boot without it. then try to check /etc/sysconfig/network-scripts/ifcfg-eth0, if you find a line saying network-hotplug, try to comment that or remove, then try again with the ethercard..

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    41
    Sounds like your in the realms of the same issues I had

    Anyway boot like this:

    press <esc> at the lilo screen at the beginning of the boot process then type
    this at the 'boot:' prompt:

    linux noapic <enter>

    Does this help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •