ello

I am running on Mandrake version 9.2. I have a problem when I try to upgrade my openssh to version 3.9. I have version 3.6 currently installed and when I try to uninstall it, I get this error message:

/usr/bin/ssh is needed by (installed) cvs-1.11.14-0.1.92mdk

The error seems to happen when openssh-clients is being uninstalled.

What can I do?

Thanks