Find the answer to your Linux question:
Results 1 to 2 of 2
Anyone got any idea on how to fix this? . .. I get this message when running the rpm for Firefox, and assorted other 'unsatisfied' stuff too, but i got ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    Mandrake 10.1 unsatisfied tcl ?


    Anyone got any idea on how to fix this? . ..
    I get this message when running the rpm for Firefox, and assorted other 'unsatisfied' stuff too, but i got no idea (wot with me being a noob and all)

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    More

    OK... problem seems bigger than that ...
    Gaim gives me 'Some package requested cannot be installed:
    gaim-1.2.0-1.norlug.i586 (due to unsatisfied libgnutls.so.11)'

    and AMSN gives me 'Some package requested cannot be installed:
    amsn-0.94-2bgn.i586 (due to unsatisfied tcl)'

    this is whatever build etc i try, and i STILL gots no idea what's to be done

    Im on the downloaded version, if that makes any difference ??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •