Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all. this is my first post here and I'm a newb to linux so be gentle. I have Mandrake 10.0 installed on my machine and am trying to install ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    5

    Python problems, new version?


    Hi all. this is my first post here and I'm a newb to linux so be gentle. I have Mandrake 10.0 installed on my machine and am trying to install a Python based scientific computing program called SciPy. but when I run the installed file is looks for a /config/Makefile in the Python directory. But I don't have the directory or the file, btw I have the default Python 2.3.3 that came with Mandrake 10.0.
    I read somewhere that there is a bug in Python 2.3 causing this problem. So my question is do I try to fix the bug or can should I install a newer version of Python. And can I have to versions installed at the same time?
    I hope this question makes sense and thanks for any help I get.

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    upgrade to the newer version of python, use the urpmi command as root to get the packages from ftp and everything will be automatically installed for you (the python files that is)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •