Find the answer to your Linux question:
Results 1 to 2 of 2
No floppy working in Mandrake 10.1 Official Download version. I tried K Floppy format only to get : Cannot Access /dev/Fdoh 1440 Check write permissions. No Floppy icon in Disk ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    28

    No Floppy


    No floppy working in Mandrake 10.1 Official Download version. I tried K Floppy format only to get : Cannot Access /dev/Fdoh 1440 Check write permissions.
    No Floppy icon in Disk Free or desktop. I tried to put an icon to desktop, didn't work, something about f/stab.
    Also, hard drive dev/hdb with Fedora is not accessible. A fine mess this is...
    Thank you.

  2. #2
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    probably need to edit /etc/fstab.

    try nano (or your favorite editor) : nano /etc/fstab

    Code:
    /dev/fd0  	/media/floppy  	auto  	rw,noauto,user,sync  	0 0
    
    then to mount type as root: mount /dev/fd0
    
    then you can access it in: /media/floppy
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •