Find the answer to your Linux question:
Results 1 to 4 of 4
ok hi i ill like u to help me with linux because when it loads and iit says to enter a level and when i tried all of them 1 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3

    i am stuck at entering a level


    ok hi i ill like u to help me with linux because when it loads and iit says to enter a level

    and when i tried all of them 1 2 - 5 and a kot more it says

    ENTER LEVEL : 1
    INIT: entering level : 1
    INIT: moemory something proccess soemthing


    i cant take this anymore i really need some help

    email me at Vraj11590@gmail.com


  2. #2
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    Erm...

    Well, first off, it shouldn't be asking you to enter a level. You're doing an interactive startup, I suppose, then.

    Level 1 is shutdown, and Level 6 is reboot (or perhaps I reversed those).

    Also, can you say exactly what error you're getting? That will help tremendously.

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3

    this is what the error is

    It says when i enter 3

    Enter level : 3
    INIT : entering level 3
    INIT : No more processes left in level 3
    ------------------------------------------------------
    HELp

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    SE, Stockholm
    Posts
    512
    Is this a problem that you've got directly after you have installed your Linux? Or have you had some kind of crash prior this error occurs? It sure looks like you do not have your filesystem in a good shape.
    Since you are not able to start any processes in any runlevel that you've tried.

    Enter level : 3
    INIT : entering level 3
    INIT : No more processes left in level 3
    That means that you do not have any registred services/deamons in your /etc/rc.d/rc3.d directory.
    1. Check your filesystem
    2. Check your installation
    3a. Re-install system if it was a new installation
    3b. Try to do a re-cover installation with rescue mode if you had a system crash
    4. Check that you have not been hacked, if yes, un-plugg, re-install!!!

    It's just my .05c guesses though

    Btw, as a side note, runlevel 1 is single user mode, which normaly is used when you do some major HW/driver updates where you do not want any system/user interaction when installing. And is also used by the system at startup to ensure HW-hal functionality, why I do suspect you do have a harddrive that is malfunctioning

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •