Find the answer to your Linux question:
Results 1 to 8 of 8
My bootloader works fine, then I get to the screen Ębooting systemĘ where you can press esc for verbose mode. Anyway, after that it throws me into the command console ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    32

    Mandriva 10.2 LE bootup problem!


    My bootloader works fine, then I get to the screen Ębooting systemĘ where you can press esc for verbose mode. Anyway, after that it throws me into the command console instead of booting into my graphical environment. Then I have to log in as root, disable my graphical interface (telinit 3) and load it again (telinit 5) and then it loads. If I just press alt F7 to switch to my graphical environment before disabling it nothing happens. I┤ve set the option in my boot options menu to boot into my graphical environment but it still does this. Can anyone please tell me how to fix this?

  2. #2
    Just Joined!
    Join Date
    May 2005
    Posts
    3

    Windows X does not start up

    hi there
    im a new to linux mandrake 2005. ive tried to change the int file in th root terminal but it wont let me as it says i dont have the permission. i want gnome to boot up all the time as it keeps on going to command line at the moment. can anyone help!!!

  3. #3
    Linux User eugrus's Avatar
    Join Date
    Dec 2004
    Location
    Russia
    Posts
    391
    So, what is your runlevel for default?
    Is it 3 or 5?

    If in /etc/inittab there is
    Code:
    id:3:initdefault:
    write
    Code:
    id:5:initdefault:
    instead of it!

  4. #4
    Just Joined!
    Join Date
    May 2005
    Posts
    3
    ive already tried that, in gnome but it will not let me change it, says i dont have thefile permission

  5. #5
    Just Joined!
    Join Date
    May 2005
    Posts
    3

    sorted

    u need to go into the autologin menu through the control centre > boot up settings.

    feel really dump now!

    thanks everyone for reading

  6. #6
    Linux User eugrus's Avatar
    Join Date
    Dec 2004
    Location
    Russia
    Posts
    391
    Quote Originally Posted by loxy
    ive already tried that, in gnome but it will not let me change it, says i dont have thefile permission
    login as root

  7. #7
    Just Joined!
    Join Date
    Mar 2005
    Posts
    32
    Yeah I already tried it, my settings in /etc/inittab says id:5:initdefault: that's what I can't figure out. Have any ideas?

  8. #8
    Just Joined!
    Join Date
    May 2005
    Location
    Figueira da Foz, Portugal
    Posts
    12
    Do the login as a normal user, then run kde, go to menu/system/configuration/"configure your computer", put your root password, in control center go to boot, then go to the part that says automatic login, there you can configure what i think you are looking for.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •