Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Cant install rhythmbox on mdk-10.1


    hello

    I am trying to install rhythmbox on Mandrake 10.1 but am having problems. I downloaded rhythmbox-0.8.8-3mdk.i586.rpm onto my desktop and double clicked it and it said

    Some package requested cannot be installed:
    rhythmbox-0.8.8-3mdk.i586 (due to unsatisfied gstreamer-gnomevfs[>= 0.8.0])
    do you agree ?

    What am I doing wrong

  2. #2
    I would assume you need to install gstreamer-gnomevfs
    http://rpm.pbone.net/index.php3/stat....i586.rpm.html
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    I tried that but there seems to be a whole bunch of things missing, for example, when i downloaded that time you linked to, it said that something else is missing, and when i got that something else, it was then complaining about something else e.g.

    gstreamer flac
    gstreamer mpeg
    gstreamer pluggins
    some lib stuff,

    it just goes on and on

    is there no 1 rpm which has everything the rhythmbox needs?

    Thanks

  4. $spacer_open
    $spacer_close
  5. #4

    how to

    you need to do the URPMI thing...
    go here... http://easyurpmi.zarb.org
    select all the repositories you can
    copy the text it gives you
    open a console/terminal
    type su
    then type the password you gave root
    paste the text
    sit back and wait for it to finish
    then go to the software manager in mandrake control center.

    urpmi sets up a list of locations from which software is available on the net
    when a package needs something, it looks in all these places for it.
    if it does not work the first time try later because one or more of the many servers
    offering these packages may be experiencing issues.

    good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •