Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Nope sorry no dice. (it is hda by the way not hdb). I also tried the same code but changing to uid and gid to my uid and gid and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2005
    Posts
    16

    Nope sorry no dice. (it is hda by the way not hdb). I also tried the same code but changing to uid and gid to my uid and gid and still no dice. It is very strange that this isn't working below is my entire fstab file, maybe that will help

    /dev/hdb5 / ext3 defaults 1 1
    /dev/hdb7 /home ext3 defaults 1 2
    /dev/hdc /mnt/cdrom iso9660 user,iocharset=iso8859-1,noauto,ro,exec 0 0
    /dev/hdd /mnt/cdrom2 auto umask=0,user,iocharset=iso8859-1,codepage=850,noauto,ro,exec,users 0 0
    none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=iso8859-1,sync,codepage=850 0 0
    /dev/hda1 /mnt/windows vfat umask=0000,dmask=0000,uid=500,gid=500,users 0 0
    /dev/hdb6 swap swap defaults 0 0

  2. #12
    Just Joined!
    Join Date
    May 2005
    Posts
    16
    Anyone have any suggestions??

  3. #13
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    try this in your fstab file
    Code:
    /dev/hdb1 /mnt/windows auto umask=0,user,noauto,rw,exec,users 0 0
    this is similar to mounting my win xp ntfs drive, the auto parameter allows for automatic file system detection, you may wish to replace it with vfat or fat. One of the entry for user allows normal users to mount the drive with a mount /mnt/windows command, and the rw tells it to mount it as read/write.

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    May 2005
    Posts
    16
    Sorry I was out of town for a few days. For anyone else having a similar problem, instead of mounting it to your root directory, just mount it to your Home directory instead. I did that and it solved all my problems,

    Matthew
    ps. Thanks everyone for your suggestions

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •