I am on mandrake 10.1 and I am trying to build kdevelop 3.2. I believe I have
all the requisite software, and I've set all the env variables:

KDEDIR=/home/larrym/kde3.4/
QTDIR=/usr/local/qt
LD_LIBRARY_PATH=/usr/local/qt/lib:/home/larrym/kde3.4//lib:
LIBRARY_PATH=/usr/local/qt/lib:/home/larrym/kde3.4//lib:
PATH=/usr/local/qt/bin:/home/larrym/kde3.4//bin:/sbin:/usr/sbin:/bin:/usr/bin:/usr/X11R6/bin:/usr/local/bin:/usr/local/sbin

I am in /usr/local/kdevelop-3.2.0, and as root I am issuing this command:

./configure --enable-debug=full --prefix=$KDEDIR --with-kdelibsdoxy-dir=$KDEDIR/share/doc/HTML/en/kdelibs-apidocs

This is failing with:

checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!

Help!
Thanks,
-larry