Find the answer to your Linux question:
Results 1 to 5 of 5
I am new to this, so maybe I'm just being dumb, but I can't seem to install java or anything for that matter. Whenever I try to install it using ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    2

    Instaliing Java on Mandrake 10.2


    I am new to this, so maybe I'm just being dumb, but I can't seem to install java or anything for that matter. Whenever I try to install it using shell, when i type in the file name it always says 'no such file or directory' even though there is. I've tried it hundreds of times, and it never works. Any Help?

  2. #2
    Linux User
    Join Date
    Mar 2005
    Location
    CA
    Posts
    352
    Did you follow the instructions on the Java site? The instructions are pretty good. Would you be able to post the exact error or what you tried so far in the terminal/command line?

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    2
    I followed those instructions but after every command, chmod or otherwise, it just reads 'cannot access j2sdk-1_4_2_08-linux-i586.bin: No such file or directory' i've tried many different commands, files, etc. It just doesn't seem to work for this

  4. #4
    Linux User
    Join Date
    Mar 2005
    Location
    CA
    Posts
    352
    Are you doing this as root or regular user?

  5. #5
    Linux Newbie
    Join Date
    Nov 2004
    Location
    New York
    Posts
    150
    This is probably something silly like not being in the right directory... Well, maybe a little more complicated than that, but in any case it would help if you post a cut-and-paste transcript of the error.
    \"Nifty News Fifty: When news breaks, we give you the pieces.\" - Sluggy Freelance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •