Find the answer to your Linux question:
Results 1 to 4 of 4
My first post! I use mandrake 10.1 (I suppose I should call it Mandriva 10.1), and one of the things that is driving me crazy is the SSH login. After ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    SSH login lag - Mandrake 10.1


    My first post! I use mandrake 10.1 (I suppose I should call it Mandriva 10.1), and one of the things that is driving me crazy is the SSH login. After I enter my username, and hit enter, there is a 2-3 second delay before it lets me enter my password. After my password, it immediately logs me in. My guess is that this is a security setting, and that it can be changed. At least I hope so. I have searched the posts extensively to try and find an answer to this question, and I have also looked through the ssh man pages, but I can't seem to find anything. I am a total newbie to linux, and so far I love it, and have had a great time setting up a cvs server and my own little LAMP environment.

    If someone has had this same problem, or knows where I can turn for a possible solution, that would make me about happy as a clam.

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    I have also noticed this problem when trying to ssh into the Computer Engineering servers from home. But for me there is a lag after entering the password as well. The way I figure it is that their RADIUS server is trying to authenticate me and the initial lag i put down to my slow internet connection.

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    Probably not due to slow connection

    In my case, I don't think it is because of the connection, because it is even slow when I ssh to localhost when I am actually on the server. It would seem that this is a security configuration setting, because this is an exceptionally slooow lag, and even a dialup connection would seem to be quicker than this.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    i really cant think of a security setting which can cause that. sorry i cant be of more help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •