Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Have you tried the net monitoring applet? Go to System > Monitoring and it should be there (on the K-menu). When its started in the taskbar, click on it once, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133

    Have you tried the net monitoring applet? Go to System > Monitoring and it should be there (on the K-menu). When its started in the taskbar, click on it once, it will open a dialog box. See if it will connect by clicking on the connect network button. If it is DHCP you shouldn't need to do anything else. If nothing you'll see if there is any traffic on the net cable being picked up.

  2. #12
    Just Joined!
    Join Date
    May 2005
    Posts
    6
    yeah i've tried everything y'all said, nothing

    my buddy whos awesome with mandrake came by and checked it out and told me jsut to get a new card, so thanks ddues

  3. #13
    Linux Newbie
    Join Date
    Jan 2005
    Posts
    146
    Dude,

    I had the same problem with mine. Ended getting my hands on a hardware modem for ten bucks at a used computer store. Hardware modems are hard to find but are more linux 'friendly' and don't need drivers.

    Tell your Mdk buddy to check the COM settings on windows to see which it is using. In linux world COM1 = tty0 , COM2 = tty1 etc... if that helps..good luck

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •