Find the answer to your Linux question:
Results 1 to 5 of 5
I installed Mandriva 2005 LE (10.2) yesterday, and after a days work, I thought I had it running well. But, then I popped a DVD into the DVD drive and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    8

    System hangs when DVD is inserted (MKD 10.2, 2005 LE)


    I installed Mandriva 2005 LE (10.2) yesterday, and after a days work, I thought I had it running well. But, then I popped a DVD into the DVD drive and the system hung on me. Keyboard, mouse - dead. My stock ticker - dead. I let it go for a couple of minutes (thinking it might just be having a brain fart), and nothing. This goes for video DVDs as well as data DVDs. It does, however; take cds just fine (yeah, same drive).

    fstab entry:
    /dev/hdc /mnt/cdrom iso9660 user,iocharset=iso8859-1,noauto,ro 0 0

    Using gnome.

    Any ideas why this would happen?

    Thx,
    Dan

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    Well before we go a troubleshooting - have you installed libdvdcss and libdvdread? To read any videos you'll certainly need that. On the other hand It wasn't by chance burned to a dual layer DVD was it, as I've only had trouble reading the odd few data DVDs in dual layer. Another possibility is that the DVD was not finalised properly, because these discs often boot correctly but won't read easily inside an OS.

    Where did you get it? Was it a download or did you get it from a mag cove?

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    8
    Yep, I have libdvdcss and libdvdread installed.

    It is only on a bunrt DVD disk that I have these problems. An audio cd works fine, and CDR works fine, and commercial DVD works (will not hang the system, plays, but can't get audio.. but that's another thread...). It's just w/ DVD-Rs that I have problems - doesn't matter if it has video or files on it. I've tried a number of different DVD-Rs, doesn't matter.

    The hang occurs when ever Linux tries to pull data off of the disc. I can pop the disc in, and as long as the OS doesn't try to mount the disc, or open the video files on it, I'm fine. As soon as the OS tries to play w/ the burnt disc, dead penguin...

    I tried a number of fstab lines, including using supermount. Same thing happens everytime.

    Any ideas?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    Sorry to ask ,but just to discount it - Is the DVD format you're using compatible with your player? i.e +R,-R etc...

    Just to knock it off your list.

    BTW I bought 100 blank DVD+Rs, got a good price. I have a Sony burner, and it refuses to burn to them. I know they're fine because they work in everyone else's burners and my drive is supposed to support burning to +R,-R and +RW.

    Damn Sony, I have a feeling it's their fault.

  6. #5
    Just Joined!
    Join Date
    Apr 2005
    Posts
    8
    Yeah, it should't have anything to do w/ the media that I'm using. It all works fine under Windoze.
    Thanks for the suggestions though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •