Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I am having problems with my mouse and network card on boot up. When I run 'mousedrake' and set the mouse as generic p2s it works fine, but only ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Location
    Detriot Michigan USA
    Posts
    18

    Mouse and ETH0 not recognized on boot


    Hello,
    I am having problems with my mouse and network card on boot up. When I run 'mousedrake' and set the mouse as generic p2s it works fine, but only until my next boot. Also, I am having problems with my ethernet card. It does not get loaded when I start the machine, but when I right click the broken link icon in the bottom of the screen and tell it to connect it works great. Does any one know how to change these settings so they happen on boot up? Thanks,
    Matt

  2. #2
    Linux User Giles's Avatar
    Join Date
    May 2005
    Location
    Gloucestershire and Cambridge, UK
    Posts
    283
    Dunno about the mouse, but I might be able to help on the network connection.

    When you right-click on the network icon, there should be an option called "Configure Network". In the "options" tab of this there is a box marked "start at boot". Touchwood, that should do what it says.

    Hope this helps
    Giles
    "Our greatest fear is not that we are powerless. Our greatest fear is Microsoft"
    Registered linux user #391027

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    52
    For the Mouse, check /etc/X11/Xorg/Xorg.conf you should find a line that lists :

    /dev/ps2mouse or similar

    change that to:

    /dev/psaux

    that should do it, post feedback either way.

    As far as the network card goes, I have the same problem, Its set to start at boot, but always fails during detection at boot. but when its done botting I find my card works. This is on a dual nic board from intel. I think it loads e1000 driver or something similar. I had to disable eth0 in th os, and eth1 always work now, just fails during detection. Hope that helps a bit.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •