Find the answer to your Linux question:
Results 1 to 2 of 2
I tried to install Mdk 10.1 on a double Xeon with a Sata Raid onBoard Controller. I know that most onBoard controllers provide a form of software raid, so I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    6

    Mdk 10.1 SATA Raid


    I tried to install Mdk 10.1 on a double Xeon with a Sata Raid onBoard Controller. I know that most onBoard controllers provide a form of software raid, so I didn't expect it to work on Linux and decided to try Linux Raid. I choose both diksks to be treated as Linux Raid Filesystems and added them to Raid(raid 1): (md1 tried md0 also). When I tried to create partitions on md1, the installation failed.

    I also tried to create the exact partition tables on both disks and then add them to raid md1, but I failed again.

    Finally I installed Linux on the first disk and let the second untouched. Is there a way to create RAID now? without having to reinstall mandrake?

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Posts
    6
    It appears that my problem is unsolved

    What should I do the next time I install Mandrake on a system like the one descibed above to enable raid 1(mirroring) ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •