Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
(pats self on back) No, seriously, just happy to help. Any other questions, we'll still be here....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204

    (pats self on back)

    No, seriously, just happy to help. Any other questions, we'll still be here.
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  2. #12
    Just Joined!
    Join Date
    Jul 2005
    Posts
    1

    similar problem

    Hi,
    I was having similar problems and thanks to this thread, I got my wireless connection working as well.

    But, now everytime I reboot my PC...i have to configure wlan0 again from beginning. Is there a way that I can save all my settings for this interface.

    basically, right now i have to go to hardrake and add new wireless connection and then do ifconfig wlan0 up.

    i dont want to do this everytime. :<.

  3. #13
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    If you need a "quick and dirty" way of doing it, you could just add the commands you use to configure the card to your /etc/rc.local file. That way, the commands will run automatically when you start your machine.
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Jun 2005
    Posts
    24
    hey, I had the same issue and I resolved it by using:
    Code:
    ndiswrapper -m
    I don't know if that will fix it for you or not.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •