Find the answer to your Linux question:
Results 1 to 4 of 4
I bought the i586 DVD from Linuxpickup, I boot up with it, go to the standard install, and evenually it goes to a text screen saying something to the effect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    2

    Mandrake 10.1 DVD Installation Problem


    I bought the i586 DVD from Linuxpickup, I boot up with it, go to the standard install, and evenually it goes to a text screen saying something to the effect of "please wait..." I wait for what seems like along time. The first few times this happened I rebooted. On another attempt I went to the console/log, waited longer, and found that it was some kind of loop which the software eventually detected and fixed. Then it brought up the select language screen. I completed the step and proceeded, but the second step either never came, or I just didn't wait long enough. I have since tried virtually every other option and gotten the same result. I am very desperate to leave Windows and would like some help. This is the second distro I have tried to install, and I don't want to have to try a third. (The previous distro was LBA Linux R2 which didn't work out because of an unrelated inconveinience.)

    Edit:

    My system:
    Compaq Presario S5100NX
    Intel Celeron 2.60Ghz
    128mb Ram
    JLMS X-HD1665 DVD drive (The drive used to install)
    Windows XP

  2. #2
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    There's one thing you have to disable, if it is enabled in the BIOS, about the harddisks, did you check it ? (search the word bios on the forums ! ^^)

    For me too, once or twice, it got frozen during tens of minutes. I found it a bit shorter with replacing usb mouse with ps2 mouse, but otherwise, no idea !

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    2
    Some real help please?

  4. #4
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    screw yourself

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •