Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 27 of 27
Originally Posted by LondoJowo If you would have run Mandrakelinux Update it would have updated the Firefox to 1.04 for you. untuk update ,tidak ada pilihan untuk firefox 1.04 there's ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Jul 2005
    Location
    Malang, Indonesia
    Posts
    53

    ga ada yooo....


    Quote Originally Posted by LondoJowo
    If you would have run Mandrakelinux Update it would have updated the Firefox to 1.04 for you.
    untuk update ,tidak ada pilihan untuk firefox 1.04
    there's no update for firefox 1.04

  2. #22
    Just Joined!
    Join Date
    Jul 2005
    Location
    Malang, Indonesia
    Posts
    53

    ga ada yooo....

    Quote Originally Posted by LondoJowo
    If you would have run Mandrakelinux Update it would have updated the Firefox to 1.04 for you.
    untuk update ,tidak ada pilihan untuk firefox 1.04
    there's no update for firefox 1.04

  3. #23
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    Ada lho, itu 1.02 update tapi kepan lihat about Firefox ada 1.04 di bawah.

  4. #24
    Just Joined!
    Join Date
    Jul 2005
    Location
    Malang, Indonesia
    Posts
    53

    ga jelas tuh

    Quote Originally Posted by LondoJowo
    Ada lho, itu 1.02 update tapi kepan lihat about Firefox ada 1.04 di bawah.
    maksudnya apa?ga ngerti aku apa yg kamu tulis

  5. #25
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    Lihat dibawah screenshot ini. Firefox/1.0.4

    http://londojowo.hypermart.net/FF104.jpg

  6. #26
    Just Joined!
    Join Date
    Jul 2005
    Location
    Malang, Indonesia
    Posts
    53

    koq gitu yah

    Quote Originally Posted by LondoJowo
    Lihat dibawah screenshot ini. Firefox/1.0.4

    http://londojowo.hypermart.net/FF104.jpg
    diatasnya versi 1.02 tapi yang bawah koq 1.04 yah

  7. #27
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    Are you sure that asking questions in a foreign unknown language will help you getting help ?

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •