Find the answer to your Linux question:
Results 1 to 4 of 4
I installed the RPM's from 10.1 to install Apache on my Linux and it installed alright but when I try to start it it gives me this.... Re-creating /etc/httpd/extramodules Starting ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    8

    Problem setting up apache server


    I installed the RPM's from 10.1 to install Apache on my Linux and it installed alright but when I try to start it it gives me this....

    Re-creating /etc/httpd/extramodules
    Starting httpd2: Syntax error on line 44 of /etc/httpd/conf.d/41_mod_ssl.default-vhost.conf:
    SSLCertificateFile: file '/etc/ssl/apache2/server.crt' does not exist or is empty
    [FAILED]

    Did I do something? Or is there something I'm supposed to fix like a conf. file?

    Thanks

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    It looks like you have Apache configured for SSL, but don't have any SSL certificates.

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    8

    thanks

    I just uninstalled it with the media uninstall and reinstalled it, Now it comes up wihen I put http://localhost/ into the address bar.


    Thanks for the help though

  4. #4
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    No problem, that's why we're here!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •