Find the answer to your Linux question:
Results 1 to 3 of 3
OK i am perty good at installing windows, but i am looking for learning linux so i tried tried slaxware could not install for some reason then startcom with the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    2

    mandrake 10.1 will not start after installed


    OK i am perty good at installing windows, but i am looking for learning linux so i tried tried slaxware could not install for some reason then startcom with the same responce. So I installed mandrake 10.1. The installation when well i thought the only thing is that the onboard sound card has a red x. when it restarts it goes to boot then hangs up in the middle. when I go view the loeding process it stops at a bunch of numbers
    then stops I can type but it is like i am typing in a ducument. I also have a old drive that has win2k install 8 gig with i can load. Then I installed a 250 gig harddrive and installed win 2003 server and runs well with 8 gig and 108 gig ntsf file ssytem then installed mandrake 10.1 on a 8 gig and 109 gig on the linux file system, sorry I am new to the linux world.

  2. #2
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Dhaka, Bangladesh.
    Posts
    150
    ha, What's you problem? please write details and clearly.
    S. M. Ibrahim
    Registered Linux User # 394440

    Pentium-IV 3.00 Ghz(Cache -2MB, 64 bit), 512 MB RAM , 128 MB agp, 160 GB Hdd (SATA)

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Posts
    2
    Well I am not sure what my problem is other then it wont load, all i know i i go hit esc key it stops at writing to memory then it displays a whole bunch o number looking like hex numbers then it does not do anything.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •