Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Ibrahim --- i am using quite an old version. lookin for latest one. i change it. I set fstab file properly . This time i am able to access fat32 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jul 2005
    Posts
    7

    Ibrahim --- i am using quite an old version. lookin for latest one. i change it.
    I set fstab file properly . This time i am able to access fat32 partition from user login and not ntfs partition. is there any way out.

  2. #12
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Dhaka, Bangladesh.
    Posts
    150
    Great!!!!
    And sorry for this misunderstanding!!
    S. M. Ibrahim
    Registered Linux User # 394440

    Pentium-IV 3.00 Ghz(Cache -2MB, 64 bit), 512 MB RAM , 128 MB agp, 160 GB Hdd (SATA)

  3. #13
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    Just a side note that might be useful : if, using windows + partition magic, you change a partition from NTFS to Fat32, at the reboot, mandrake won't be able to read that partition. The partition will still be under the same /mnt/ folder, but it will be as if there won't be anything inside.
    In that case, sometimes just unmounting, then creating another mounting point, and finally mounting, was (sometimes, as i wrote) the solution. Or else, manually editing fstab worked when nothing else worked.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •