Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 23
From what I can tell, this card has the ability to go 56k(regular phone line) ethernet cable(plugged into it) and Wireless capability as well! Is that about right? You say ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630

    From what I can tell, this card has the ability to go 56k(regular phone line) ethernet cable(plugged into it) and Wireless capability as well! Is that about right? You say you loaded this driver for it? From the command line as root go:

    Code:
    lsmod
    Do you see this xircom_cb in there anywhere? Also go:
    Code:
    modprobe xircom_cb
    Did it return an error? Or did it just throw you back to a prompt? If the later, do lsmod again and see it you see it.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  2. #12
    Just Joined!
    Join Date
    Jul 2005
    Posts
    16
    I see it at lsmod. No error when I typed the modprobe.

  3. #13
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    pull the card out, wait a few seconds and slide it back in. Any lights? You aren't using wep encryption are you? If so, you might want to turn it off until you get the card configured. Also, look in the Mandrake Control Center under network and see if you can configure it from there...
    Linux Mint + IceWM Registered: #371367 New Members: click here

  4. $spacer_open
    $spacer_close
  5. #14
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Found these.

    Got to hit the sack. Good luck! I'll check back in tomorrow... :sleep:
    Linux Mint + IceWM Registered: #371367 New Members: click here

  6. #15
    Just Joined!
    Join Date
    Jul 2005
    Posts
    16
    I am pretty sure I am not using WEP encryption. Where am I supposed to see lights? There aren't any on the card. I'm not sure how I am supposed to configure the card in the Mandrake Control center. Thanks for all of your help!

    Edit: I configured the settings to static IP, and the red x over the connection disappeared! It says that the network is up on interface eth0 when it used to say that the network was down. However, it still will not connect to the internet.

  7. #16
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

  8. #17
    Just Joined!
    Join Date
    Jul 2005
    Posts
    16
    Yes, I've seen that topic many times. I am pretty sure that my driver already works and that topic seems to be mainly concerned with getting drivers working.

  9. #18
    Linux User
    Join Date
    Jul 2005
    Posts
    369
    are ye sure its a wireless adaptor...because from the product specs it seems to be a ethernet and 56k modem

  10. #19
    Just Joined!
    Join Date
    Jul 2005
    Posts
    16
    Eh, I don't know anything about it really, is there a difference between ethernet and wireless adapter?

  11. #20
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    I think I remember reading it had a "dongle." It wouldn't have that unless it had wireless capability would it? Does this card work wirelessly in one of the other laptops under Windows?
    Linux Mint + IceWM Registered: #371367 New Members: click here

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •