Find the answer to your Linux question:
Results 1 to 6 of 6
ok i installed gaim-1.4.0-0.mdk10.0.i586.rpm i ran it and intsalled the package (after downloading all the other many many packages i needed...) but now i dont know what to do there ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    3

    Gaim help for a newbie


    ok i installed gaim-1.4.0-0.mdk10.0.i586.rpm
    i ran it and intsalled the package (after downloading all the other many many packages i needed...)
    but now i dont know what to do
    there is nothing in the application menu for me to launch
    do i need to install other stuff?
    if so, what
    and do i need to do anything else like make file or all those crazy commands that i dont really understand at all......

    thanks in advance (sorry for making this all unclear im kinda tired...)

  2. #2
    Linux Newbie jeickal's Avatar
    Join Date
    Jan 2005
    Location
    Switzerland
    Posts
    114
    open a terminal, then type

    Code:
    gaim
    That should launch the program.
    Note that if you're running mandrake (I see the package you post is a mandrake one) there should be a link in the menu:
    Menu ==> Internet ==> Instant messaging ==> Gaim
    This is on a Mandrake 10.1 with Gnome. Might be different if you use KDE...

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Posts
    3
    yea it doesnt show up in the menu although i know it should...
    if i type in in konsole it says
    gaim: error while loading shared libraries: libgtkspell.so.0: cannot open shared object file: No such file or directory

    ill try reinstalling the file
    and that should help right?

  4. #4
    Just Joined!
    Join Date
    Jul 2005
    Posts
    3
    ok it works now thank u sooo much

  5. #5
    Just Joined!
    Join Date
    Jul 2005
    Posts
    19
    when I goes rpm -i for the same package in terminal it says that he misses few files :S
    so I can't install it.... cause I havn't found them on the DVD from the installation .



    suggestion?

  6. #6
    Linux Newbie jeickal's Avatar
    Join Date
    Jan 2005
    Location
    Switzerland
    Posts
    114
    Can you post those messages you get? You say it's the same package, are you using Mandrake as well? If you are, then you should try:
    Code:
    urpmi package.rpm
    urpmi is a Mandrake tool that does the same thing than rpm, but it manages dependencies and other stuff.
    Check this out ==> http://easyurpmi.zarb.org/
    if you want to configure urpmi properly to go fetch packages straight from the web. If you guys wanna know more about this please ask. We'll be happy to help.

    Now if you're not using Mandrake, then post which distro you are using.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •