Find the answer to your Linux question:
Results 1 to 3 of 3
I am trying to setup a server/router. I am running a pentium 2 266 with 64 meg of ram. I have installed Mandrake 7.0, and it loads up to KDE. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2004
    Location
    Utah
    Posts
    166

    I am in need of help


    I am trying to setup a server/router. I am running a pentium 2 266 with 64 meg of ram. I have installed Mandrake 7.0, and it loads up to KDE. Once i get logged in i do not have any web access. I need to know how to activate the two network cards that i have installed in the box. Any help with this would be much appreciated.
    Desk TopAMD Semperon 3200+, MSI KT6V mobo, ATI Radeon 64mg DDR, 256 mg 3200, 40 gig HD
    LapTop Toshiba 105s. Pentium 75, 45 meg ram, 500 mg hdd.
    Server Compaq Proliant 166 mhz cpu. 168 meg ram, 2 x 4 gig hdd, 2 x 9 gig hdd

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    if you are using dhcp you could try (as root):
    Code:
    dhcpcd eth0 up
    (replace eth0 with the device)
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    Unless I'm mistaken you're not in console mode. Have you simply tried using mandrake's control center's assistant ?
    Network and Internet > Configure a new internet connexion.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •