Find the answer to your Linux question:
Results 1 to 2 of 2
HELP! I am fairly newto Linux. I tried it when it started become popular and never had any luck, especially connecting to the internet. I tried turbolinux and the same ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    1

    printing to HP Laserjet 4 w/jetdirect


    HELP!
    I am fairly newto Linux. I tried it when it started become popular and never had any luck, especially connecting to the internet. I tried turbolinux and the same problem. Thanks to Mandrake, the internet install I didn't even have to touch a key. The problem i am having now is I cannot get the printing to work right. I have downloaded cups and tried everything. I am running a HP Laserjet 4 With Jetdirect on the IP 192.168.0.10. I can print from my win98 and 2003 machines through a ethernet hub with no problem. I can ping the printer from linux and telnet the jetdirect config. Any help would be appreciated. My email address is tfairris1@yahoo.com. Thank You.

    Thomas Fairris

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Location
    Tennessee
    Posts
    40
    Is cups working? A way to check is to run cups directly in a browser. Type in http://localhost:631 into your browser, it should open cups. Then click on "Manage printers" then add a printer. At this point you need to log in as "root." Then follow the directions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •