Find the answer to your Linux question:
Results 1 to 4 of 4
I have a compaq presario sr1023wm (its ok laugh i know compaq sucks) and cannot install Mandrake linux 10.1 i have installed it before on a diffrent pc and it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3

    Compaq issue


    I have a compaq presario sr1023wm (its ok laugh i know compaq sucks) and cannot install Mandrake linux 10.1 i have installed it before on a diffrent pc and it worked perfect. This SR1023WM just starts to boot then restarts the pc and it does this over and over again.

    I tried the command Linux Acpi=off Apm=off ------ It worked, it installed flawlessly but after the install it just boots then restarts. Is there a way for me to enable the command Linux acpi=off APM=off everytime it loads.

    email me at Drpapi508@gmail.com

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    You may want to try a different installation disk as the one you have could be bad. Something small like... well... Damn Small Linux or Peanut Linux would do. If they DO boot, then the Mdk disk(s) is likely bad. You downloaded the ISO and burned it? Other than that, I wouldn't know what else to try. Sorry I couldn't help more...
    Linux Mint + IceWM Registered:#371367 New Members: click here

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3

    install cd is good

    i have installed from it lots of times, i will try to install a diffrent linux like suse or fedora. ive read that acpi has to be disabled. i have no clue how to disable it is it in the bios orin linux.

  4. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    I remember some people on this forum had trouble getting linux to run on various compaq pc's, they all seemed to describe similar symptoms to yours. Only thing I can think of is to try boot from the cd and enter some sort of repair mode where you can edit grub/lilo and add the acpi=off APM=off options.

    If you want to install different distro, try SuSE, when you get to the bootloader setup, choose grub and add the acpi=off APM=off options to the default suse boot.
    Life is complex, it has a real part and an imaginary part.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •