Find the answer to your Linux question:
Results 1 to 2 of 2
Hello- I'm new to Linux and have setup Mandrake 10.1 on a HP Compaq nc6000. Everything has worked well so far, with the exception of my wireless card. I have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    2

    No PCMCIA controller detected


    Hello-

    I'm new to Linux and have setup Mandrake 10.1 on a HP Compaq nc6000.

    Everything has worked well so far, with the exception of my wireless card. I have a USR5410 11g pcmcia card and it is not being detected.

    So far, I've tried to use ndiswrapper and Linuxant, with the Windows drivers, but I'm starting to think my problem doesn't lie there.

    It appears that it doesn't see the pcmcia at all. I didn't see anything that looks like it when I do the lspci -v command and I get that 'No PCMCIA controller detected' message in the PCMCIA in the Control Center and the Harddrake page doesn't show any PCMCIA stuff as far as I can tell.

    I not sure I really know what I'm doing, but I would appreciate it if anyone could point me in the right direction.

    Thanks,
    Mike

  2. #2
    Just Joined!
    Join Date
    Aug 2005
    Posts
    2

    Got it!!!

    I enter yenta_socket in the /etc/modprobe.preload and the card lit up!

    I configured it via the KDE control center and it is working!

    YEA!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •