Find the answer to your Linux question:
Results 1 to 3 of 3
Hi! I started using Linux recently and I installed Mandrake 10.1 on a Dell machine I have (Dell OptiPlex GX270 - http://www.dell.com/downloads/us/pro...gx270_spec.pdf ). The installation went perfectly and it is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Location
    Belgrade, Serbia
    Posts
    8

    Mandrake 10. 1 installation problem: black screen + freeze when installation starts


    Hi!

    I started using Linux recently and I installed Mandrake 10.1 on a Dell machine I have (Dell OptiPlex GX270 - http://www.dell.com/downloads/us/pro...gx270_spec.pdf). The installation went perfectly and it is running OK.

    However, when I tried to install Mandrake (from the same CDs) on my home computer (AMD Athlon Thunderbird 950MHz, Asus A7V266A, 128MB RAM), I faced serious troubles. After passing pre-installation stuff (setting language, choosing packets to install, etc.), when installation starts, the computer freezes and all I see is a black screen. I tried the same thing several times, but nothing changes.

    Does anybody know what could be the problem?

    In my configuration I also have 2 CD-ROM drives and 2 HDDs (on the master, where I also have Win2K, I'm installing Linux).

    I tried to install RedHat 9.0 (old one) on my machine and I succeeded, although when I started installation for the first time, I had the same problem like with Mandrake. Second attempt was OK, though I was not able to install all the packages I wanted (there was an error message stating that there was not enough space to install a gclib package, after which computer reboots). Still, I can't install gnu tools I need (I'll see for that today).

    So, I'm planning to try with a minimal Mandrake configuration. I've heard that there might be a problem with lack of memory - I have only 128MB. Is that true? Maybe to get more RAM and try again? I will also try to update my BIOS.

    Any help would be appreciated.

    Best regards!

    P.S. The same problem with installation exists when I go into text-mode.

  2. #2
    Just Joined!
    Join Date
    Aug 2005
    Location
    Belgrade, Serbia
    Posts
    8
    Here is an update of the situation:

    I finally succeeded to install GNU toolchain on RedHat, but every few seconds, X was crushing or something. I had the same beep from the motherboard and a black screen like when I was installing Mandrake. After I've updated BIOS, these problems just disappeared!

    I didn't try to install Mandrake 10.1 yet, but I'll do that ASAP. Maybe it was the problem or same settings in BIOS were not OK.

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Location
    Belgrade, Serbia
    Posts
    8
    Conclusion: the problem was definitely with BIOS of my board. When I've updated BIOS, MAndrake installation went smoothly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •