Find the answer to your Linux question:
Results 1 to 3 of 3
I have a thinkpad t22 with a 3com mini pci ethernet/modem combo card. this has worked perfectly, instantly when I'e installed before. recently I re-installed to get rid of a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    58

    suddenly, lan problems- used to work fabulous without effort.


    I have a thinkpad t22 with a 3com mini pci ethernet/modem combo card.
    this has worked perfectly, instantly when I'e installed before.
    recently I re-installed to get rid of a seg-fault problem and now it doesnot work
    despite all the thinks I've tried within mcc. I have installed three times with the old discs and once now with a new dvd installation and still... no go.
    ifconfig eth0 gives me this...

    eth0 Link encap:Ethernet HWaddr FF:FF:FF:FF:FF:FF
    inet6 addr: fe80::fdff:ffff:feff:ffff/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
    Interrupt:11 Base address:0x1800

    I read some other posts and checked the firewall settings (which says allow all)
    but the next page I get asks for how I connect to the internet, and lists the ethernet
    but will not keep the setting and defaults to the modem, which I've never used.
    I also noticed the hardware address ff:ff:ff:ff:ff:ff ??????

    my wireless is working fine, with no change

    any ideas?
    is my ethernet card just dead?

    please help!

    thanks
    C.Poff

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Posts
    58

    more info

    also I've noticed that when I try to configure the network in mcc that the mouse or trackpoint
    becomes very spastic, and without touching it, it moves all over the screen, everything flickers and windows open and close and icons move around, menus open etc.
    like a digital poltrageist. this really sucks! any help would be much appriciated!

    Thanks!
    C.Poff

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    58

    hacked? attacked?

    so.. I searched google for the mac address ff:ff:ff:ff:ff:ff and learned that ther is a chance I've been hacked or attacked. I manually entered all my config data and used macchanger to set my mac address back to what it is supposed to be.
    this worked as far as getting my connection monitor to show that Im connected,
    but I cannot go anywhere or load ANY page from the net.
    if anyone has any info on solving or further investigating such a problem, please help.
    my card DOES work under windoze98 (ok, so I do use 98 a bit to run WaveLab)

    any thoughts?
    any suggested reading on such an attack?

    thanks!
    C.Poff

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •