Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
i turned off acpi and i can't boot into mandriva or windows, that doesn't help... but thanks... any other solution? i have the ultimate solution go to a linux group ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Aug 2005
    Posts
    5

    i turned off acpi and i can't boot into mandriva or windows, that doesn't help... but thanks... any other solution?
    i have the ultimate solution go to a linux group there is one where i live, but i want to learn how to do it... you know?... so anyhelp will be accepted...

  2. #12
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    what about booting into failsafe, for some distros, this automatically includes the noapic option.
    Life is complex, it has a real part and an imaginary part.

  3. #13
    Just Joined!
    Join Date
    Jul 2005
    Posts
    19
    I noticed there is a force noapic option in the boot options section of the mcc, worked for me

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Aug 2005
    Posts
    5
    can you explain more? how do you do that?
    i've tried in failsafe mode... and it's the same... i can't use mandriva

  6. #15
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    firstly, are you using lilo or grub as the bootloader? The way you find out is when the computer loads it usually says loading lilo or booting grub.
    Life is complex, it has a real part and an imaginary part.

  7. #16
    Just Joined!
    Join Date
    Aug 2005
    Posts
    5
    using lilo...

  8. #17
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Ok,you have 2 options:
    1. Continue using lilo, however to fix the problem you are hcving, you will need to download a live cd such as Knoppix and edit the /etc/lilo.conf file within knoppix. To this file, you should add noapic and acpi=off to the default entry in lilo.conf.

    2. You can use GRUB, here is a howto on fixing boot problems with grub: http://www.linuxforums.org/tutorials...ial-19999.html you will need the Mandriva Cd's though. Again you will have to add the noapic or acpi=off option to the grub.conf file.

    Hope this helps.
    Life is complex, it has a real part and an imaginary part.

  9. #18
    Just Joined!
    Join Date
    Sep 2005
    Posts
    6

    Possible fix...

    I had a strange problem with mine, when loading it would freeze on all distros... funny thing was, if i hid my second hard drive it worked... checked all through the forums, and it turned out it was DMA.. most versions of linux you can turn this off... cant remember how, but for me that didnt work either, I had to go into the bios and turn the DMA off just for disk 2...

    Let me know how that goes, dont forget to turn it back on if it works.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •